5 Replies LAST POST: Jul 25, 2014 11:36 AM by SportySpider1 Override: None

Automatic Backlight Off - Problem and Suggestion

  • Automatic Backlight off

A great new power saving feature that when enabled, will turn the backlight of the SMART RUN off after 10 seconds of inactivity. The backlight will re-illuminate once the device is touched or the mi button is pressed again.  Also, the backlight will turn on during coaching prompts and notes.

 

As I just mentioned on this thread, I hate this feature and I can't find the setting anywhere to disable it when the quote above seems to suggest it can be disabled.

 

I started this new thread to add that where this feature fails is that when the "backlight" is "off" there is no colour on the screen (or at least, I couldn't see it when running tonight under yellow streetlights). I can see faintly my heart rate but without the colour it makes a nonsense of the whole "keeping in zone" which is the heart of the system.

 

The only way this could be a useful feature is if your going to tell me the zone on the screen when the backlight is off. I think Garmin do it by a decimal. E.g. High zone 4 would be 4.9. miCoach could do something similar like Lowest Green could be written on screen as "G1", mid would be "G5" and highest "G9"

  • |
  • Re: Automatic Backlight Off - Problem and Suggestion

    Hey srandom,

     

    Thanks for posting, I answered this question to your prior post in the other thread.  Bust just to reiterate here:

     

    The Automatic Backlight feature can indeed be turned off.

     

    When beginning a workout before pressing 'Get Ready' scroll down until you see Backlight, or if a planned workout select 'workout options' then you will see the backlight option.

     

    When selected and the circle is green, the backlight will be auto-adjusted and turn off after ten seconds.

     

    When unchecked and the circle is gray, the auto-adjusted backlight will be turned off and the screen will stay illuminated for the duration of your workout.

     

    To your question about seeing the screen when the backlight is off.  Once the backlight turns off after 10-seconds, the screen is still viable, it is not turned off.  However, you will need a decent amount of ambient light to see the screen without the backlight.  So, if you are running during the day with a far amount of light the screen would still be visible without the backlight. 

     

    I see where you are coming from that the color of the zones would difficult to see when the backlight is turned off.  If that's the case, I would recommended disabling the feature and leaving the backlight on.  Nonetheless you present a valid suggestion and I will pass it along to those responsible.

     

    Thanks for your input.

     

    Cheers,

     

    Soccer02

    Your miCoach Team

    • |
    • |
    • Re: Automatic Backlight Off - Problem and Suggestion

      Thanks for the reply

       

      I do feel somewhat that the original miCoach concept has been a little diluted with Smart Run.

      When you look at the miCoach Zone and the Pacer, it seems when Adidas first went into this market they started from a premise that they were going to simplify running and make everything about the colour zone and all the user would have to do is run to 4 colours and not care about exact number of the beats per minute.

       

      But as I mentioned in this thread (under "my biggest problem with the miCoach system") I'm finding I have to remember the BPM of the heart-rate zones in order to use Smart Run effectively - in fact SportySpider1 says he/she does the same in the next post.

       

      If your going to be shipping Smart Runs with the Automatic Backlight off as default - and therefore emphasizing  beats-per-minute rather than where you are in relation to the colour zone. it diminishes the Smart Run's uniqueness and makes it more like a regular HRM.

       

      Hence my suggestion of "G5" or the like to tell you where you are in the zone

      • |
      • |
      • Re: Automatic Backlight Off - Problem and Suggestion

        Thanks for asking this question, and I think it touches on another problem with the Smartrun.  When I wanted to keep the backlight on, why would I go to the workout screen, and before hitting Get Ready, look for a fix?  Totally non-intuitive.  Similarly, when I decide to delete a workout rather than save it, sometimes because the pulse reader got kinky, I have to press four buttons.  Why isn't there an easy "delete workout," then "okay?"

        • |
        • |
    • Re: Automatic Backlight Off - Problem and Suggestion

      After the 2.11.4 (I don't know about 2.10.3 because I skeepped) even when I choose the option of having the backlight allways on (gray circle), it keeps going off after a few seconds.

       

      It's really anoying when you trainning at night under yellow street lights cause you can only see what's happening in the SR when you are exactly under the light.

      • |
      • |
      • Re: Automatic Backlight Off - Problem and Suggestion

        Hi rafsput,

         

        Thanks for reaching out on this.

         

        It's not normal that the screen goes off after a few second even though you've set the backlight to be on always.

         

        Regarding your issue, please try the following steps:

         

        1. Please go to the settings domain and scroll down and select Update & reset. Select factory reset. Don't forget to update the software to version 2.11.4.
        2. After the factory reset, make sure that the automatic backlight is set to be on always. Also try adjusting the brightness under Display in Settings domain.
        3. Make sure that your SMART RUN is charged well before working out.

         

        If the issue still persists, please contact our support team with the following details:

         

        • Firmware version of your SMART RUN
        • Steps you've tried so far
        • Let them know if this happens for both free and scheduled workouts
        • Include "SCM - your screen name - SD" code in your email.

         

        Thanks in advance for your cooperation!

         

        Cheers,

        SportySpider1

        Your miCoach Team

        • |
        • |